Author Topic: X23/50G LCD 231BL No Channels found.  (Read 253 times)

0 Members and 1 Guest are viewing this topic.

Davy

  • Hero Member
  • *****
  • Posts: 202
X23/50G LCD 231BL No Channels found.
« on: November 29, 2017,09:05:58 »
X23/50G  LCD 231BL No channel found after a retune, everything else is OK but won't let me flash the firmware. I've tried a factory reset which didn't halp.

In the service menu (click menu then enter 471147), clicking on 'Auto ADC' I get 'ADC Fail' with
what should be line number 1 and line 6 entries are entirely missing.

The Eprom is a MX25L3206E.... is it possible to put a blank one in and then flashing with these Tesco Wonder Telly's?

Dave

Mulja tv repair portal

X23/50G LCD 231BL No Channels found.
« on: November 29, 2017,09:05:58 »

Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3217
    • Email
Re: X23/50G LCD 231BL No Channels found.
« Reply #1 on: November 29, 2017,11:57:24 »
Hi Davy,

You didn't mention the maker label stuck on the front - Chris.

Davy

  • Hero Member
  • *****
  • Posts: 202
Re: X23/50G LCD 231BL No Channels found.
« Reply #2 on: November 29, 2017,13:02:15 »
It's a Technika... a TWT, Tesco Wonder Telly, main board is a MSD306-B2.

Funny thing is in service mode on 'Auto ADC menu' I get line 0,2,3,4,5,7,8 & 9.... but nothing on line 1 & 6, I'm pretty sure line 1 and 6 should be displayed. I do have a blank chip but dunno if I should try it or not everything works fine including the DVD just can't find stations.

Trying to find a circuit of some description so I can get an idea of what voltages I'm looking for incase any are missing or wrong.

Dave

Mulja tv repair portal

Re: X23/50G LCD 231BL No Channels found.
« Reply #2 on: November 29, 2017,13:02:15 »

Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3217
    • Email
Re: X23/50G LCD 231BL No Channels found.
« Reply #3 on: December 01, 2017,12:51:19 »
Hi Dave, don't yet have it listed.

Might well be as maybe it's a UMC wonder, famed for SSB issues where Eeproms might be bought but the set still doesn't work due to issues only China might understand.

If a Technika isn't Vestel, I don't care to know - Best of luck - Chris.

Davy

  • Hero Member
  • *****
  • Posts: 202
Re: X23/50G LCD 231BL No Channels found.
« Reply #4 on: December 01, 2017,14:30:42 »
Yep, it is UMC.

I'm curious why lines 1 and 6 are missing from the ADC entries in service menu, did enquire about a programmed chip at UMC UK and got the usual run off....  "We don't supply spares, send us the telly".


It's got Technika embossed in the front trim which  I forgot to mention when you asked, the trims come in various colours, bet my last dollar the fault was caused by a broken crimp on the neutral lead that plugs into the mobo, I thought it was the power switch at first.

Thanks for trying Chris, good on you to take time, should I come up with an answer I'll post back.

Dave

Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3217
    • Email
Re: X23/50G LCD 231BL No Channels found.
« Reply #5 on: December 02, 2017,11:24:02 »
Thanks Davy,

I've got a whole heap of UMC sets, all with SSB issues. Have copied and pasted Eeproms from similar sets, but they're never quite right, even with same size sets with identical screens as something is always different depending on the 'Maker's' badge on the front.

I'm really happy to get a Vestel, Sammy, Panasonic or an LG, as at least with an LG you can cook it if the HDMI drops out. Used to like Sony but recent SSB's have been a problem - Chris.

Mulja tv repair portal

Re: X23/50G LCD 231BL No Channels found.
« Reply #5 on: December 02, 2017,11:24:02 »

Davy

  • Hero Member
  • *****
  • Posts: 202
Re: X23/50G LCD 231BL No Channels found.
« Reply #6 on: December 02, 2017,12:29:35 »
I got the impression from UMC the firmware go's by the serial number, I could be wrong here.

I noticed when trying to do an update via USB stick it puts a empty MST folder, is this supposed tp be empty? No way can I get it to accept data, keeps coming up with 'Software update not found', according the the service menu the firmware is listed as-:

CVT_MSD306_2X(CVT_PVR_306A1.Bin) Checksum 95C3

Getting a service manual for this 'particular' model is like getting rocking horse manure, getting hold of a MSD306 mobo is entirely different than the MSD306-2B, they sure make servicing hard work.

Dave

Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3217
    • Email
Re: X23/50G LCD 231BL No Channels found.
« Reply #7 on: December 03, 2017,13:26:22 »
Thanks Davy,

My duff UMC don't fire up so can't use USB even if they have it. Try copy Eeproms from one to another, they then mostly fire up but with issues I can't correct . A recent famed 40 inch single panel UMC Bush was in where where nothing could rescue it - Spent rather a lot on Eeproms, uploaded files to Quuq in case they work for someone. though not for me.

Showed the chap in the shop how to recognise any UMC from the back, then lock the door - Chris.


Davy

  • Hero Member
  • *****
  • Posts: 202
Re: X23/50G LCD 231BL No Channels found.
« Reply #8 on: December 03, 2017,17:17:45 »
I just had an email this afternoon from UMC team, when I enquired last I told them what was happening and that I was about to try a earthing test with some dynamite....  they  emailed wanting to know the model, product code and serial number - again!!!!

I know Crimbos round the corner and I told them I suspected a corrupted eprom, leave me wondering if Daddy Christmas gonna come early, "I'm dreamin of a brand new eprom", or izzit "I'm dreaming of a brand new mobo"?  I mean, I did tell them it wouldn't flash so I reckoned a bit pointless sending me a new bin file..... might even be sending me a dustbin purrit in eh?.

Oh well stay tuned....!

Dave




Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3217
    • Email
Re: X23/50G LCD 231BL No Channels found.
« Reply #9 on: December 04, 2017,11:35:55 »
Hi Dave, that's almost poetry, but doesn't help sort the unsortable.

The thought of an 'UMC Team' defies logic, as they're cobbled for pence in China than sent to Eastern Europe to be assembled by folks who don't have a clue then despatched to the UK for folks who don't give a shit to sell 'em.

Sammy chap myself, though those missiles from the North are teasing - Chris.


Davy

  • Hero Member
  • *****
  • Posts: 202
Re: X23/50G LCD 231BL No Channels found.
« Reply #10 on: December 04, 2017,13:29:08 »
Ya just can't expect much regarding reliability when it comes to Tesco Wonder Telly's... but yet a capacitor is a capacitor, resistor a resistor when all said and done. I've done 'same model'  tellies, some had  proper heat sink on the processor, some had a strip of metal glued to em'.... and some had non at all, I've seen that a few times with 'El Cheapos'..... don't do much for soldered connections on the BGA.

Dave

Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3217
    • Email
Re: X23/50G LCD 231BL No Channels found.
« Reply #11 on: December 07, 2017,12:55:13 »
Hi Dave,

You don't seem too hopeful, though Vestel procs have metal strips glued to the M/proc.

Not noticed many on UMC sets, as guess they don't need 'em in the first year, and they cost.

After that, you're on your own as USB updates don't work too well on sets that won't start.

Not a UMC fan, though gather Vestel has become too expensive for UK budget sets - Chris.

Davy

  • Hero Member
  • *****
  • Posts: 202
Re: X23/50G LCD 231BL No Channels found.
« Reply #12 on: December 08, 2017,15:06:13 »
I've got a blank Eprom, one day when time permits I'll try it and see what happens no great urgency, can always use it for a 'pewter' monitor, not even bothered getting scope out... not even the Thander battery scope - I do know there is no signs of tuning for sure... nannylogue stands out like a sore thumb.

T'other week when garbage bins was out someone planted a Cello telly on the one next to our bin face down and it'd been pouring n' blowing all night....... so I left it, think it was only a 24" certainly no larger.

Dave

 

Powered by EzPortal