Author Topic: Panasonic TH-46PZ81B - No go, at times.  (Read 104 times)

0 Members and 1 Guest are viewing this topic.

Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3217
    • Email
Panasonic TH-46PZ81B - No go, at times.
« on: December 07, 2017,10:28:14 »
Hi folks,

Got one in where cust insists it's the on/off switch, but don't think it is as switch doesn't handle mains current. Cust says it comes on at times, other times set appears to be off with no Leds.

So far it's been OK for me, coming on every time, even when the set is very cold.

Wonder if it's a candidate for U203(TZS9EK097) as on some other Pana models ? - Chris.

Mulja tv repair portal

Panasonic TH-46PZ81B - No go, at times.
« on: December 07, 2017,10:28:14 »

t1412

  • Hero Member
  • *****
  • Posts: 702
    • Email
Re: Panasonic TH-46PZ81B - No go, at times.
« Reply #1 on: December 07, 2017,14:29:21 »
hi chris had a similar fault i panny can't  remember the model of the tv, but i changed ic and a zena diode underneath the psu,  the tv was fine after that,cheers

shaun

downunder

  • Hero Member
  • *****
  • Posts: 828
Re: Panasonic TH-46PZ81B - No go, at times.
« Reply #2 on: December 08, 2017,04:39:24 »

Greetings Chris, from the nether regions,

Power supply on these has been incredibly reliable except for the monolithic chip cap (1uF) on the small modules MC201 and MC301, but these caused code 2 and 10 respectively, and can be intermittent.

Could also be clogged or sluggish fan, but again this causes code 11. Don't suppose the punter mentioned a blinking red LED. I think dirty LVDS plugs/sockets can cause intermittent loss of picture - sound remains. Try wriggling plug P7 and corresponding plug on the other end of the loom and see if it affects the picture.

Otherwise you're on your Pat Malone - balls in your court.                        Bruce

Mulja tv repair portal

Re: Panasonic TH-46PZ81B - No go, at times.
« Reply #2 on: December 08, 2017,04:39:24 »

Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3217
    • Email
Re: Panasonic TH-46PZ81B - No go, at times.
« Reply #3 on: December 08, 2017,07:53:36 »
Thanks Shaun and Bruce,

When faulty, set shows no Led activity, no nice error codes. Mentioned U203 as it seems to cause the exact same issue on other Pana plasma sets of that vintage which may have a different power board.

Set hasn't actually gone wrong for me yet. Came in with the on/off switch covered as they thought it faulty and turned it on/off at the wall. Guess after a while it didn't come on from the wall either so they brought it in - Curious - Chris.

Later - Downloaded the manual and couldn't find module U203 with it's TZS9EK097 chip, so guess a different P/S.
« Last Edit: December 08, 2017,12:15:17 by Turnip »

 

Powered by EzPortal
download