Author Topic: Toshiba 40BL702 No sound  (Read 178 times)

0 Members and 1 Guest are viewing this topic.

Davy

  • Hero Member
  • *****
  • Posts: 225
Toshiba 40BL702 No sound
« on: June 30, 2018,14:41:23 »
Anyone had a Toshiba 40BL702 with no sound? This uses a Vestel 17MB65S-3 main board.

Sound at headphone socket OK but not from speakers, the headphone socket is providing the switching 2.5 'mute' voltage. The small pesky multi-layer smd snubber caps. appear to check OK.... and the 24V supply is OK for the NTP-8030 output chip.... anyone tried changing it? Yeah, I know it's soldered underneath for the heat sinking.

Dave

Mulja tv repair portal

Toshiba 40BL702 No sound
« on: June 30, 2018,14:41:23 »

jordan

  • Hero Member
  • *****
  • Posts: 832
Re: Toshiba 40BL702 No sound
« Reply #1 on: June 30, 2018,15:10:30 »
Enter  service mode (pres MENU4725 buttons on RC) and restore factory defaults.
Greeting from Slovenia
Jordan Čebron

Davy

  • Hero Member
  • *****
  • Posts: 225
Re: Toshiba 40BL702 No sound
« Reply #2 on: June 30, 2018,16:42:37 »
Hi jordan, I've already tried that, I've just tried it again to be sure still no sound after a retune, when I get time I'll have another look around.

Don't know why I'm bothering, sound is usually rubbish anyway..... could always use a sound bar or external amp?

Thanks for trying jordan, Dave.

Mulja tv repair portal

Re: Toshiba 40BL702 No sound
« Reply #2 on: June 30, 2018,16:42:37 »

michael first

  • Sr. Member
  • ****
  • Posts: 185
    • Email
Re: Toshiba 40BL702 No sound
« Reply #3 on: July 01, 2018,18:31:39 »
Hi,the smd caps should be replaced;usually this cures the problem.

Davy

  • Hero Member
  • *****
  • Posts: 225
Re: Toshiba 40BL702 No sound
« Reply #4 on: July 01, 2018,19:47:06 »
I'll try replacing those multilayer, I know the ones you mean there's a string of em' on the output side, non of them are 'shorted'....  the output chip doesn't appear to be 'cooked' both sides as clean as a whistle.

Dave

 

Powered by EzPortal