Author Topic: Panasonic TX-39AS600B - Backlight issue.  (Read 127 times)

0 Members and 1 Guest are viewing this topic.

Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3341
    • Email
Panasonic TX-39AS600B - Backlight issue.
« on: August 31, 2018,12:19:59 »
Hi folks,

Have one where the four backlight feeds show - 31.5/31.5/31.5/40.7 volts on the tester.

Bit odd, as suspect 40.7 dubious, but can't imagine what might cause it - Chris.

Mulja tv repair portal

Panasonic TX-39AS600B - Backlight issue.
« on: August 31, 2018,12:19:59 »

astracat

  • Hero Member
  • *****
  • Posts: 242
    • Email
Re: Panasonic TX-39AS600B - Backlight issue.
« Reply #1 on: September 02, 2018,09:54:06 »
hi turnip
may be led strip  not taking current ie o/c on 40volt strip?
regards
astracat

Turnip

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3341
    • Email
Re: Panasonic TX-39AS600B - Backlight issue.
« Reply #2 on: September 02, 2018,10:26:37 »
Hi Cat,

With an O/C strip my meter reads around 220v so 40.7v looks a bit odd - Gained 9.5v somewhere, guess take it apart and have a look. Would have done already but waiting for glue to set those big lenses on an LG so's I don't get 'bright patches'

Was a bit of an issue as the LG  Leds had the cathode pad bigger than the anode, and I only have 6v LGs' with big anodes, so had to scrape the track away a bit as otherwise they short out - Nothing on Ebay at the moment - Chris.

In the event the Pana had just one duff Led. Bit of a problem as they're 4mm x 2mm and the cathode has the larger pad.
Nothing on Ebay so used a standard square LG Led soldered in the other way around. Guess have to improvise.
« Last Edit: September 03, 2018,11:05:12 by Turnip »

Mulja tv repair portal

Re: Panasonic TX-39AS600B - Backlight issue.
« Reply #2 on: September 02, 2018,10:26:37 »

 

Powered by EzPortal
download