Author Topic: bush tv(beko14.2)stuck in st/by  (Read 4697 times)

0 Members and 1 Guest are viewing this topic.

ernie

  • Jr. Member
  • **
  • Posts: 33
    • Email
bush tv(beko14.2)stuck in st/by
« on: November 19, 2006,21:43:11 »
i got this tv with liqiud damage fuse blown and several parts in the power supply shorted.replaced the parts in the power supply now the tv will come on in st/by press pr and it comes out of st/by and clicks straight back to st/by no ht comes up i noticed that c623 is getting hot and bubbling replaced it but it still gets hot and bubbles up any ideas to what causes that am gratefull for any advice

Mulja tv repair portal

bush tv(beko14.2)stuck in st/by
« on: November 19, 2006,21:43:11 »

mulja

  • Administrator
  • Hero Member
  • *****
  • Posts: 336
    • Tv repair portal
    • Email
(No subject)
« Reply #1 on: November 21, 2006,05:12:44 »
Replace T603, ZD603, Opto Coupler and C623

ernie

  • Jr. Member
  • **
  • Posts: 33
    • Email
(No subject)
« Reply #2 on: November 21, 2006,08:39:17 »
thanks for the info will try that when i get time and i will let you know if it works     ernie

Mulja tv repair portal

(No subject)
« Reply #2 on: November 21, 2006,08:39:17 »

ernie

  • Jr. Member
  • **
  • Posts: 33
    • Email
(No subject)
« Reply #3 on: November 23, 2006,17:33:57 »
i checked them four things they read ok but i changed them anyway but still the same the cap gets hot and bubbles at top.i read on this site that if the power supply fet transistor had shorted then ic 101 would have gone could that be the case as if so i would scrap the tv,but would that cause this cap to go any advice appreciated as always

ernie

  • Jr. Member
  • **
  • Posts: 33
    • Email
(No subject)
« Reply #4 on: November 24, 2006,20:34:13 »
i eventually got this tv working but the sound is ok and the picture is there in a fashion its hard to discribe its like more grey and black there is some couler but its hazy like under water and with no signal the raster isnt normal more of a dull grey with white dashes across it much the same as the old phillips video used to be when the heads had gone in your experiance would you put that down to the tube any advice appreciated

mulja

  • Administrator
  • Hero Member
  • *****
  • Posts: 336
    • Tv repair portal
    • Email
(No subject)
« Reply #5 on: November 25, 2006,04:51:41 »
Sounds like microprocessor.

Mulja tv repair portal

(No subject)
« Reply #5 on: November 25, 2006,04:51:41 »

ernie

  • Jr. Member
  • **
  • Posts: 33
    • Email
(No subject)
« Reply #6 on: November 25, 2006,09:51:43 »
thanks for the input this confirms what i thought as i since found out the remote wont work on it.oh well another one for the scrap bin

Mulja tv repair portal

(No subject)
« Reply #6 on: November 25, 2006,09:51:43 »

 

Powered by EzPortal
download